PDA

View Full Version : image download problem



Neila1215
02-09-01, 11:38 PM
Jim,

I have a cable modem, so I'm pretty used to the pages loading almost instantaneously. Since you put the PayPal .gif on the page, the Forum homepage has a lot of trouble loading. It gets down to that last item (the previously mentioned PayPal link) and takes forever to finish. What's going on?

Neila

PS. I just noticed that it happens on every page, not just the Forum home page.

MrJack
02-10-01, 12:57 AM
Originally posted by Neila1215
Since you put the PayPal .gif on the page, the Forum homepage has a lot of trouble loading. It gets down to that last item (the previously mentioned PayPal link) and takes forever to finish. What's going on?

It's a cyber ransom note...Pay up or your computer will slowly die....Jim will chop letters off your keyboard and mail them to you one at a time until you fork over the dough...Pay up Neila, there's far too much at stake.

:lol: :lol: :lol:

Neila1215
02-10-01, 01:01 AM
OK!! I'll pay! I'll pay! Just let me load the pages!!

Jim F.
02-10-01, 10:31 AM
Neila, it doesn't load the page until the PayPal image is downloaded? On mine it loads the page, but the PayPal thing is the last to load. What browser are you using? Are you using Netscape??

-jim

Neila1215
02-10-01, 11:24 AM
Jim,I'm using IE. The whole page loads, except for that last .gif. But I've noticed that it keeps the page from refreshing--at least on the forum home page.

Neila1215
02-10-01, 03:31 PM
I have no idea why, but everything seems to be working ok now. If you did something, thanks. If you didn't, thanks for thinking about it. :)

Jim F.
02-10-01, 03:53 PM
Yeah, I made the image load from my server, not theirs :).

-jim